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Department of Computer Science 

Report on 

Five-Day Faculty Development Programme on 

“Basic Computer Skills” 

9th – 13th June 2025 

Theme/Topic: Basic Computer Skills 

Time: 11.30 – 2.30 

Organized By: Department of Computer Science 

Resource Persons: 

1. S. J. Sowjanya – DL – Computer Science 

2. T. Srilatha – DL – Computer Science 

3. K. Srilakshmi - GDL – Computer Science 

4. T. Santhosha – ICT Programmer 

Faculty Attended: 18 

Five Day Schedule: 

SCHEDULE 

S. No Date Topic 

1 09/06/2025 ❖ Google Docs, Google Sheets creation, 

updating and sharing the doc links 

2 10/06/2025 ❖ MS-Word – Document creation, editing, 

formatting & printing options 

3 11/06/2025 ❖ Flyer Creation using AI Tools 

4 12/06/2025 ❖ Online quiz creation and certificate 

generation 

5 13/06/2025 ❖ Creation of meeting links using GMeet, 

Zoom and Webex 
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Faculty List participated in the FDP: 

S. No Name of the Faculty Department 

1 D. Vijaya Physics 

2 T. Shirisha Mathematics 

3 A. Spandana Botany 

4 N. Bindusri English 

5 C. Padmaja Physics 

6 Uzma Nikhat       Zoology 

7 Sumayya Ruksar       History 

8 D. Pavani       Telugu 

9 P. Pragathi        Chemistry 

10 Afrojahan        Zoology 

11 S. Mumtaj        Economics 

12 P. Parameshwari        Botany 

13 Swarna Jane        English 

14 Dr. K. Kala Jyothi        Microbiology 

15 G. Raveena        Chemistry 

16 V. Rajeshwari        Telugu 

17 S. Divya rani         Physics 

18 K. Keerthi         Zoology 

 

Report: 

The department of Computer Science Organised a Five-Day Faculty Development 

Programme on “Basic Computer Skills” for upskilling the skills for the faculty of Telangana 

Tribal Welfare Residential Degree College for Women, Shadnagar from 9th June 2025 to 

13th June 2025. 

Day-1 (9th June 2025):  

Topic: Google Docs, Google Sheets creation, updating and sharing the doc links 

Resource Person: MS. S. J. Sowjanya 

Process of Creating a Google Document:  

Step-1: click “https://docs.google.com”, Sign in with your Google account with 

Gmail id credentials. Step-2: Create a New Document: Click the + Blank button (or 

choose a template). Step-3: Rename the Document: Click on “Untitled document” 

at the top-left corner and give your document a name. Step-4: Start Typing: Use 

the toolbar to format text, insert images, tables, links, etc. Step-5: Sharing a Google 

Document, Click the Share Button, located in the top-right corner of the document, 

Set Access Permissions: In the sharing dialog, enter the email addresses of people 

you want to share with: Choose their access level: Viewer: Can only view, 

https://docs.google.com/
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Commenter: Can view and comment, Editor: Can edit the document. Click Send: 

They will receive an email with a link to the document. Or Create a Shareable Link: 

Click “Copy link” at the bottom of the sharing dialog. Under “Anyone with the link”, 

choose the access level. Share this link via email, chat, etc. 

Process of Creating a Google Sheet: 

Step-1: Creating a Google Sheet: Click https://sheets.google.com - Sign in with 

your Google account. Step-2: Create a New Sheet: Click on “+ Blank” (for a new 

spreadsheet) or choose a template. Step-3: Rename the Sheet: Click on “Untitled 

spreadsheet” at the top-left. Type a new name and press Enter. Step-4: Enter Data: 

Click on any cell and start typing. Use rows and columns like in Excel. Use formulas 

(like =SUM(A1:A5)), charts, filters, etc. Step-5: Sharing a Google Sheet: Click the 

“Share” Button: Located at the top-right corner of the sheet. Add People or Groups: 

Enter email addresses of people to share with. Choose their role: Viewer – can view 

only, Commenter – can view and comment, Editor – can make changes. Click 

“Send”: They’ll get a link in their email. Or Use a Shareable Link: Click “Copy link” 

at the bottom. Under “Anyone with the link”, choose: Viewer, Commenter, or Editor 

access. Share the link via WhatsApp, email, etc. 

 Photos: 

 

        

https://sheets.google.com/
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Day-2 (10th June 2025):  

Topic: MS-Word – Document creation, editing, formatting & printing options 

Resource Person: Ms. T. Santhosha 

Steps for Creating a document in MS Word: Step-1 Open MS Word, Click the 

Start Menu > Microsoft Word (or use a shortcut), Create a New Document: Choose 

“Blank Document” or select from templates, Save the Document: Go to File > Save 

As, choose a location, enter the file name, and select .docx format. Step-2: Editing 

the Document: Start typing in the document body, Use the Insert tab to add Tables, 

Pictures, Shapes, Header/Footer, Page Numbers, etc. Select text → Right-click → 

Copy/Cut → Place cursor → Paste. Use Ctrl + Z (Undo), Ctrl + Y (Redo).  

Steps for Formatting the Document: Step-1: Go to Home > Font group: Change 

font type, size, color, bold, italic, underline. Step-2: Paragraph Formatting: Align 

text (left, center, right, justify). Line spacing and indentation. Use bullet points or 

numbering. Step-3: Page Layout: Go to Layout tab: Set margins, orientation 

(portrait/landscape), and paper size. Styles and Themes: Use Home > Styles to 

apply heading styles. Use Design tab to apply document themes. 

Steps for Printing: Step-1: Go to File > Print or use shortcut Ctrl + P. Set Print 

Settings: Select printer, Set the number of copies, choose specific pages to print, 

Choose print layout: One page per sheet, double-sided, etc. Step-2: View how your 

document will look before printing, the document will be sent to the selected 

printer. 

Photos: 
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Day-3 (11th June 2025):  

Topic: Flyer Creation using AI Tools  

Resource Person: Ms. T. Srilatha 

Flyer Designing with PosterMyWall:  Step 1: Open PosterMyWall: Open a browser 

and go to: https://www.postermywall.com, Sign up or log in using your email or 

Google account. Step 2: Choose a Template, Click on “Templates” > Choose “Flyers” 

or search by topic (e.g., event, sale, education), Select a flyer template that suits 

your purpose, Click “Customize Template” to start editing. Step 3: Customize Your 

Flyer, Use the online editor to personalize the flyer: Text Editing: Click on existing 

text to edit. Change font, color, size, alignment, etc. Add New Elements: Use the left 

toolbar to add: Text, Images (upload your own or use stock), Shapes, Clipart, 

Backgrounds, Videos (for digital flyers), Drag and Drop: Move and resize elements 

easily.  Step 4: Preview Your Design: Click “Preview” to see how the flyer will look 

when downloaded or printed. Step 5: Download or Share - Click “Download”: Free 

download (with watermark), Paid option (no watermark, high-res), Or click 

“Share”: Share via link, email, or social media, Embed on a website or get a QR code. 

Tools for Flyer Designing 

❖ Canva: Features of Canva are: AI suggests layouts based on uploaded 

images/text, Magic Design auto-generates flyer designs, Drag-and-drop editor 

with thousands of templates. 

❖ PosterMyWall: Features of Postermywall are: Smart templates that adapt to 

content, AI-enhanced search and design suggestions, Great for posters, flyers, 

and social media posts. 

❖ Adobe Express (formerly Spark): Features of Adobe Express are: AI 

recommends fonts, colors, and layouts, One-click resize for various formats, 

Custom templates with brand style sync. 

❖ Designs.ai: Features of Designs.ai are: AI generates flyer designs in seconds, 

Simply enter a theme or text, and it suggests layouts, Exports in print-ready 

formats. 

❖ Visme: Features of Visme are: AI-assisted templates and smart content blocks, 

Good for professional reports, flyers, and infographics. 

❖ Fotor AI: Features of Fotor AI are: AI one-click design generation, AI 

background remover and photo enhancer included. 

❖ Looka: Features of Looka are: AI creates brand kits including flyer designs, Best 

for business branding needs. 

Photos: 

https://www.postermywall.com/
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Day-4 (12th June 2025):  

Topic: Online quiz creation and certificate generation 

Resource Person: Ms. K. Srilakshmi 

Procedure for Online Quiz Creation & Certificate Generation 

Step 1: Create the Quiz (Using Google Forms) - Go to Google Forms: 

https://forms.google.com, Start a New Form: Click on “Blank Quiz” (or convert 

a form to a quiz via Settings > Make this a quiz). Step-2: Add Quiz Details: Enter 

title, description, and instructions. Add Name, Email, and other required fields. 

Step-3: Add Questions: Use multiple-choice, checkbox, dropdown, etc, Set 

correct answers and point values for auto-grading.  

Step-4: Quiz Settings: Enable “Collect email addresses” (important for 

certificate sending), Toggle “Release grade” immediately or later, Optional: 

Limit to 1 response or Shuffle questions. 

Step-5: Preview and Test: Click the eye icon to preview and test before sharing 

Step-6: Share the Quiz: Use Send > Link to copy the link or email it to 

participants. 

Step 2: Auto-Grade Quiz (Optional): Responses are recorded in Google Sheets. 

Google Forms automatically grades MCQs if answer keys are set. 

Step 3: Generate Certificates (Using Certify'em or Autocrat) 

Option 1: Certify’em Add-on (Easiest) 

1. Install from: https://gsuite.google.com/marketplace/app/certifyem/ 

2. Open Google Form > Click Add-ons (puzzle icon) > Certify’em > Show 

Sidebar 

3. Choose a Certificate Template: 

o Use the default or upload your own (from Google Slides). 

4. Configure Certify’em: 

o Set the passing score. 

o Choose which field (Name, Email) to personalize the certificate. 

5. Enable Certify’em: 

o Click “Start Certifying”. 

Certificates will be emailed automatically to participants who pass. 

https://forms.google.com/
https://gsuite.google.com/marketplace/app/certifyem/
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Option 2: Autocrat Add-on (Customizable) 

1. Install Autocrat from Google Workspace Marketplace. 

2. Open the Response Sheet > Click Extensions > Autocrat > Launch 

3. Prepare Certificate Template: 

o Create a Google Slide with placeholders like <<Name>>, <<Score>>. 

4. Configure Merge Job: 

o Choose the response sheet as the data source. 

o Map columns to placeholders. 

o Choose email delivery and PDF output. 

5. Run Autocrat Job: 

o It will auto-generate personalized certificates and send them. 

Photos: 
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Day-5 (13th June 2025):  

Topic: Creation of meeting links using GMeet, Zoom and Webex 

Resource Person: Ms. S. J. Sowjanya and Ms. K. Srilakshmi  

Procedure for creating meeting with Google Meet: 

Click New meeting, Select Start an instant meeting, A meeting link will be 

generated; click Copy joining info to share it, Schedule via Google Calendar, Open 

Google Calendar, Click Create and enter event details, Click Add Google Meet video 

conferencing, Add guests and click Save, Guests will receive an email with the 

meeting link, Option 3: Create a Reusable Link, Start an instant meeting as above, 

Copy the meeting link and save it for future use.  

              Procedure for creating meeting with Zoom: 

Start an Instant Meeting, Open the Zoom desktop or mobile app, Click New 

Meeting, Once the meeting starts, click Participants, then Invite, Click Copy Invite 

Link to share,  Schedule a Meeting, Open the Zoom app and click Schedule, Enter 

meeting details and click Save, Click Copy Invitation to share the meeting link, 

Option 3: Create a Permanent Meeting Link, Sign in to the Zoom web portal, 

Navigate to Meetings > Schedule a Meeting, Set the meeting to Recurring with No 

Fixed Time, Click Save and share the generated link. 

             Procedure for Creating meeting with Cisco Webex 

Schedule a Meeting, Sign in to the Webex site, Click Schedule a meeting, Enter 

meeting     details, including date, time, and attendees, Choose between a one-time 

link or your Personal Room link, Click Schedule; attendees will receive an email 

with the link, Option 2: Use Personal Room, Sign in to Webex and go to Meetings, 

Click Start a meeting to launch your Personal Room, Share your Personal Room 

link with participants. 

        Photos: 

    

 

https://calendar.google.com/
https://zoom.us/
https://webex.com/

